Quick Sanity Check

Unanswered Question
Jul 8th, 2008
User Badges:

Hey All, I have an old 1751-V router that I would like to run zone based firewalls on using an advancedipserves image. From my searching in the Cisco tools I cannot seem to find an advancedipservices feature set that supports zone based firewalls.


I am using:


c1700-advipservicesk9-mz.124-19b.bin


which i believe is the latest but I cannot configure for the zone based firewalls on it. Am I missing an image here that may support this?




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
purohit_810 Tue, 07/08/2008 - 09:00
User Badges:
  • Silver, 250 points or more

Hi


Can you go on www.cisco.com/go/fn , and search for ZON-Based Policy firewall with selecting 1751-V as a Platform?


http://tools.cisco.com/ITDIT/CFN/Dispatch

So many IOS supports that feature, Select memory and etc, choose IOS.


Objective: Define a specific software image in order to view its supported features.

Select from the pull down menus to find releases which support particular platform and feature set combinations.View your results in the table below and repeat as necessary to define a specific software image.

Your Selections:

Features Zone-Based Policy Firewall

Software Select One IOS XEIOS

Major Release Select One --- IOS --- 12.4XT 12.4T

Release All Releases --- IOS --- 12.4(15)T5 12.4(15)T4 12.4(15)T3 12.4(15)T2 12.4(15)T1 12.4(15)T 12.4(11)T4 12.4(11)T3 12.4(11)T2 12.4(11)T 12.4(9)T7 12.4(9)T6 12.4(9)T5 12.4(9)T4 12.4(9)T3 12.4(9)T2 12.4(9)T1 12.4(9)T 12.4(6)XT2 12.4(6)XT1 12.4(6)XT 12.4(6)T11 12.4(6)T10 12.4(6)T9 12.4(6)T8 12.4(6)T7 12.4(6)T6 12.4(6)T5 12.4(6)T4 12.4(6)T3 12.4(6)T2 12.4(6)T1 12.4(6)T

Platform All Platforms --- IOS --- 1701 1711 1712 1721 1751 1751-V 1760 1801 1802 1803 1811 1812 1841 1861 2610XM-2611XM 2620XM-2621XM 2650XM-2651XM 2691 2801 2811 2821 2851 3270 3725 3745 3825 3845 7200 7200-NPE-G2 7201 7301 815 871 876 877 878 IAD2801

Feature Set All Feature Sets ADVANCED SECURITY IP/ADSL/FW/IDS PLUS IPSEC 3DES IP/ADSL/IPX/AT/IBM/FW/IDS PLUS IPSEC 3DES

New Search

NOTE: The releases below may not be supported by all platforms and feature sets.


Search Results

Cisco IOS quick pick latest Releases

GD Release

LD Release

ED Release 12.4(15)T5 12.4(6)XT2

MD Release

Release Feature Set Image Name DRAM Flash

Sort By:Release NumberFeature Set

12.4(15)T5 ADVANCED SECURITY c1700-advsecurityk9-mz.124-15.T5.bin 96 32

12.4(15)T5 IP/ADSL/FW/IDS PLUS IPSEC 3DES c1700-k9o3sy7-mz.124-15.T5.bin 96 32

12.4(15)T5 IP/ADSL/IPX/AT/IBM/FW/IDS PLUS IPSEC 3DES c1700-bk9no3r2sy7-mz.124-15.T5.bin

Thanks,

Dharmesh Purohit


Arthur Kant Tue, 07/08/2008 - 10:49
User Badges:

It looks to me that your search confirms that this "feature" is not included in the feature set I am licensed for. I am licensed for the advancedipservices feature-set and if I am reading what you wrote above correctly there is no feature-set release for this in the ED Release set?


Actions

This Discussion