DFM 3.0.1 device discovery issue

Answered Question

Hi,


I have an issue of device discovery in DFM 3.0.1.


I installed LMS 3.0.1 on a standalone server based on VMWare Infrastructure 3. Common Services, Campus Manager, CiscoView, RME and IPM are working properly so far.


When I tried to import devices from DCR in DFM, the discovery status always hangs on "Pending" or "Learning" with a progress of 10%. I also noticed that two processes are always shutdown automatically on the server whenever the server is restarted:

"Processes DFMCTMStartup, DataPurge are down".


Any hints to troubleshoot this issue please? Thank you very much in advance!


Richard

Correct Answer by Joe Clarke about 8 years 9 months ago

What version of DFM do you have? If less than 3.0.3, you should upgrade to 3.0.3, to see if this is the known DLL conflict bug.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 07/08/2008 - 11:04
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

What version of DFM do you have? If less than 3.0.3, you should upgrade to 3.0.3, to see if this is the known DLL conflict bug.

Joe Clarke Tue, 07/08/2008 - 11:35
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

There is a DLL conflict that exists in all versions of DFM 3.0 prior to 3.0.3 which could cause devices to hang at 10%. DFM 3.0.3 can be downloaded through Common Services > Software Center > Software Update.

Actions

This Discussion