WCS Error when adding WLC

Unanswered Question
Jul 8th, 2008
User Badges:

We have successfully been managing all our WLC's via WCS. Last week one of the 6500 WiSM Controllers stopped responding to config refreshes from the WCS. When re-freshing the WCS config from the controller got the error message - failed (see logs). Removed controller from WCS and re-added - now get different error - see attachment.

WCS version is 4.2.97

WLC version is 4.2.112

Doco says they are compatible.


WCS is successfully managing other WLC's on the same code.


Can any one help?



Attachment: 
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Tue, 07/08/2008 - 17:06
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

Have you tried to restart WCS and then add the wlc again? What error did you previously get?

chris.humphries Tue, 07/08/2008 - 18:13
User Badges:

Restarted WCS - still get the same problem.


Previous error was before I removed the WLC from the WCS. There was config mismatch between the two. When you did a refresh config from controller you got the error saying failed - see logs

Scott Fella Tue, 07/08/2008 - 18:50
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,

    The Hall of Fame designation is a lifetime achievement award based on significant overall achievements in the community. 

  • Cisco Designated VIP,

    2017 Wireless

What I would do next is to go to the WLC that is having the issue. Delete all the community strings and recreate it. Make sure that you allow the network that the WLC is on. Also, you should change your RW from private..... it's like the first and default snmp RW string that tools use. Along with public as the RO.

Actions

This Discussion

 

 

Trending Topics - Security & Network