7931 firmware and CCME 4.0

Answered Question
Jul 8th, 2008

Hi everybody, I am having problems registering a 7931 IP Phone with CCME4.0. It is unable to load the firmware when contacting with de TFTP Server even though I've downloaded the files.

Debugging tftp reports shows that is searching term31.default.loads which is stored at flash.

I thought I missed some command such as "load 7931 ..." but typing ? afterwards I get several IP Phone models except 7931.

Some idea? I would appreciate your help. Thank you

I have this problem too.
0 votes
Correct Answer by rob.huffman about 8 years 6 months ago

Hi Jose,

The only 2 versions that currently support the 7931 are CCM 6.x and CME (4.0.3 and higher).

Cisco Unified Communications Manager Version 6.0

Supports the medium-sized business- and retail-friendly, multibutton Cisco Unified IP Phone 7931G

From this 6.0 doc;

http://www.cisco.com/en/US/products/ps7240/index.html

7931 doc;

http://www.cisco.com/en/US/products/hw/phones/ps379/products_data_sheet0900aecd80534259.html

Q. What Cisco Unified CallManager Express release is required for the Cisco Unified IP Phone 7931G?

A. The new Cisco Unified IP Phone 7931G is supported by Cisco Unified CallManager Express Version 4.0(3);

From this good Q&A doc;

http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item0900aecd80534289.shtml

Hope this helps!

Rob

I believe CME 4.0.2 actually supports the 7931 as well :)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
rob.huffman Tue, 07/08/2008 - 16:26

Hi Jose,

The only 2 versions that currently support the 7931 are CCM 6.x and CME (4.0.3 and higher).

Cisco Unified Communications Manager Version 6.0

Supports the medium-sized business- and retail-friendly, multibutton Cisco Unified IP Phone 7931G

From this 6.0 doc;

http://www.cisco.com/en/US/products/ps7240/index.html

7931 doc;

http://www.cisco.com/en/US/products/hw/phones/ps379/products_data_sheet0900aecd80534259.html

Q. What Cisco Unified CallManager Express release is required for the Cisco Unified IP Phone 7931G?

A. The new Cisco Unified IP Phone 7931G is supported by Cisco Unified CallManager Express Version 4.0(3);

From this good Q&A doc;

http://www.cisco.com/en/US/products/hw/phones/ps379/products_qanda_item0900aecd80534289.shtml

Hope this helps!

Rob

I believe CME 4.0.2 actually supports the 7931 as well :)

rob.huffman Tue, 07/15/2008 - 09:29

Hi Dominic,

Are you sure that you can add a 7931 manually? My understanding is that support for the 7931 was not added until CCM 6.0

Signaling protocol support

The phone is compatible with Cisco Unified Communications Manager Express Version 4.0(2) and later, using the Skinny Client Control Protocol (SCCP) or Cisco Unified Communications Manager 6.0 and later.

Rob

I'm sure. I did it again to confirm I can manually add it. It's in my device list when adding manually, it registers fine, and I can make and receive calls on it. Unfortunately I have at least a hundred of these to deploy and I don't want to do them one by one.

I need to get the BAT to recognize and work with these phones.

I guess I would like to get to version 6.0 or later, but I don't know how much work that would involve or how much it would cost. Also, didn't CCM go Linux in version 5 or 6? How does that factor in? Will I need all new hardware to make the switch?

Thanks for your help!

Dominic

Actions

This Discussion