Unknow error on WLC4400

Unanswered Question
Jul 8th, 2008

Hi all, I see in my syslog on the WLC an error and I don't know what it means.

Jul 08 15:08:46.975 spam_lrad.c:2442 LWAPP-3-REBOOT_ERR2: AP 00:1f:9e:d6:00:f0 joined to the controller currently experienced a reboot earlier - (Link Failure Reason: UNKNOWN_MESSAGE_TYPE

)

Jul 08 15:08:45.187 rrmChanUtils.c:230 RRM-3-RRM_LOGMSG: RRM LOG: Airewave Director: Could not find valid channel lists for 802.11bg

Jul 08 14:39:16.229 spam_lrad.c:2442 LWAPP-3-REBOOT_ERR2: AP 00:1f:9e:d6:00:00 joined to the controller currently experienced a reboot earlier - (Link Failure Reason: UNKNOWN_MESSAGE_TYPE

)

Jul 08 14:39:14.448 rrmChanUtils.c:230 RRM-3-RRM_LOGMSG: RRM LOG: Airewave Director: Could not find valid channel lists for 802.11bg

Jul 08 14:21:48.667 spam_lrad.c:2442 LWAPP-3-REBOOT_ERR2: AP 00:1f:9e:d5:ff:f0 joined to the controller currently experienced a reboot earlier - (Link Failure Reason: UNKNOWN_MESSAGE_TYPE

)

I have try to search for this error but I don't found nothing.

Anyone know what is this error?

Thanks Pasqu.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
Richard Atkin Tue, 07/08/2008 - 23:58

Sounds like you've got PoE APs, and for whatever reason the switchport is doing a shut / no shut every now and then, which is killing your access points and forcing them to reboot.

Many possible causes for this, especially without knowing software versions & AP types, but my gut reaction would be;

- Use v4.2.130.0 on your WLC (lots of fixes, not too many bugs)

- Enable CDP on both your LAN switchports and on your APs

- Debug your switch to find out why it is doing a shut / no shut in the first place.

Rgds,

Richard

epasqualotto Wed, 07/09/2008 - 00:13

My WLC version is 5.x.x (I cannot verify in this moment)

The AP type are aironet 1231.

I attach also the complete syslog...

Attachment: 
Richard Atkin Wed, 07/09/2008 - 00:19

The most likely solution is to downgrade to 4.2.130.0. Unfortunately, v5.x is still very buggy, including a number of bugs relating to AP reboots, so unless you're specifically using a v5 feature (unlikely), you should use more stable code for now.

!!!CAUTION!!!

When downgrading between major releases, you'll more than likely lose the config on the WLC, so make sure you're there with a console cable to re-build it all afterwards.

Rgds,

Richard

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode