Attendant consoel line status

Unanswered Question
Jul 9th, 2008

Hi,

i've found a lot of posts about line status of phones from directory not showing in attendant console and have followed the instructions on how to fix it.

-There is no firewall

-The DNs have been added manually into speed dials

-The service on Call Manager is running

What else could be the problem? Is there any other solution?

Regards,

Marko

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Wed, 07/09/2008 - 06:56

try restarting RIS, are the DNs in the AC the same as the ones configured under CUCM??

i mean if the DN of a phone is 5558 is that the same in AC? or maybe you have a site code and it shows as 65558?

HTH

javalenc

if this helps, please rate

markotisler Wed, 07/09/2008 - 22:34

I tried restarting. And yes, the DNs of phones are in same format as in CUCM.

Regards,

Marko

gogasca Wed, 07/09/2008 - 22:39

RIS service is not related to line status,

TCD is the service that takes care of that,

Attendant Console service in SeaDragon and up

Make sure Telephone number, extension for User?phones is properly configured

markotisler Thu, 07/10/2008 - 04:33

Numbers are properly configured. I tried sniffing the traffic on the PC where AC is installed, and i get no UDP traffic. (as far as i know line status is transmitted via UDP)

Regards,

Marko

markotisler Mon, 04/27/2009 - 00:38

The problem was with DNs being configured as full numbers (12345XXXX) in directory, so we had to use Application Dial Rules to discard the non-extension digits to make this work.

Actions

This Discussion