ASA 5505 can't configured it, no access inside to box

Unanswered Question
Jul 9th, 2008

Device is ASA 5505 with software version 7.2. Very bad problems: When i try access to ASA try conficuring it, i can't access to box inside. First time i get connect this ASAs configurationsofware and change password and restart it and now i can't access to box inside. ASDM notes: No found device or something else.

NOTICE!

And i can't reset a box to "factory default" because reset-button is reserved for future use?


I try connect to ASA 5505 with Ethernetcable (ports 0, 1, 2...7) and

Seroal communicateport with command line and telnet but not response?


Is this new one ASA 5505 broken when it left your factorys?


HOW can i connect to ASA 5505 and configure it now? I need Factory default reset but how it happens, because can't acces to box?


Regards


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
eeroollikainen Wed, 07/09/2008 - 04:58

Yes, i try console too and this serial port too. But not connection at all...

How can i connect to ASA again or

how can i reset a box

eeroollikainen Thu, 07/10/2008 - 00:39

Okay, thanks. I set these parameters com ports, but still not working.

I try connect with consoleport/terminal and with network cable port 0 - 7, but no connection, only note not found and Time session over or something else ):


This Cisco's ASDM not even found this ASA 5505. I have bad feeling it is broken or jummed or some softwarebug what locked the box every ports (ethernet and console).


I wonder, why this bos have RESET-button, but it is reserved for future use. Now when user need it so bad. And ofcourse usb-ports are future use.


FINAL QUESTION:

Where and how i can reset this ASA? Is it only way to change it my dealer a new one which working well like its designed.




eeroollikainen Thu, 07/10/2008 - 08:59

Thanks again your vice.

I try to connect via the consoleport and using terminal emulator, but i dont see any response. I use Cisco's ASDM connect and Telnet by Windows XP Professional.


And power is OK and lights is on (green). Then i try connect with ethernet connection upper green lights blinking and ligh under light is on and stabil(this ASA's ethernetport where my ethernetcable is connect).


For the console connection - are you using the "blue" console cable that came with the unit, and are you connecting it into your "com" port on your laptop/desktop?


Are you using a x-over cable or a straight cable? When you connect to the pix do you get an IP address? or is your network card configured with a static IP address??

eeroollikainen Fri, 07/11/2008 - 07:00

Yes, i use blue console cable that came with ASA unit. And i connect this to my laptops real serial port (com). I try other computer( desktop) too.


I use networkconnection this YELLOW cable came with ASA unit.

I cant get IP addres for box when i use DHCP-settings to my laptop.

I try also static IP address too, IP 192.168.1.33 and mask was 255.255.255.0 and gateway was 192.168.1.1


eeroollikainen Fri, 07/11/2008 - 08:07

Thanks your good vices Andrew!

I still try again this weekend to connect to ASA with different (other) laptop what have Vista Business. And if it still not work i return this unit to my supplier next week.

Have a nice weekend (:

andrey.v.tyurin Fri, 05/25/2012 - 04:59

Hi,eeroollikainen!

I have the same error. And dont have any access to my device! What did you do?

eeroollikainen Fri, 05/25/2012 - 09:30

Sorry i can't help you.

I try every method, but can't logged in to ASA, i think it maybe was broken.

So, i sent this ASA back to our seller and replace it Zyxel Zywall Firewall and that's help me

No problems anymore...

Matt qomat Thu, 05/21/2015 - 09:34

Same issue here.

I tried 3 different USB to serial adapters, 3 different blue cables..Looks like it's brick at this point.

I think it happened when ASA saw multiple MAC addresses on non trunk port coming from my ESX servers with that switch card configured.

Why would they make reset button with no usage..what ifsomeone changed speed settings for console and wanted revert those back to default once forgot what it was(not saying i did that).

Not sure what to do since it's out of warranty and clearly it's software bug since it happened after i booted ESX - after power down...i think software switch card settings changed which triggered MAC flood to ASA and crashed it.

 

Actions

This Discussion