NAC OOB Clean Access Agent pop-up

Unanswered Question
Jul 9th, 2008

Hi all,

I've installed the CAA on a desktop. But after installation, the CAA doesn't popup and the login buton is gray, so there is no way to launch the authentication progress. Can someone help ? What are the requirements to have the CCA popup after installation ?

Can someone help me understand why the login button is gray!

Best Rgds,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
hemen.goradia Sun, 07/13/2008 - 02:55

Hi,

The basic requirement is to have desktop in authentication vlan and port should be controlled. then after first reboot it should ask for AD or LDAP login and it will go thru normal NAC scan process.

Hemen

ROBERT WATSON Mon, 07/14/2008 - 05:41

Normally this is because the swiss packets from the client arent getting to the CAS.

Ensure that the discovery host address has to pass through your CAS to get out.

aurelienbassama Mon, 07/14/2008 - 09:27

Hi all,

I've finally solved the problem.

I've changed the discovery host to the CAS IP Address and it works.

Do you think this is a goog solution, does it have side effect to point the discovery host directly to the CAS ?

It's L3 OOB With an ASA between the Auth DMZ , the CAS DMZ and the CAM located on another DMZ... I've tried the destination NAT to redirect traffic destinated to the CAM to the CAS, but it was not going through. So i got an advice from a friend to point the discovery host directly to the CAS. And it started to work.

Thanks in advance

ROBERT WATSON Tue, 07/15/2008 - 05:18

You may be better off with a dummy IP that routes behind the CAS in this way if you have additional CAS servers in that DMZ your not tied to a single actual address pointing to a single CAS.

Actions

This Discussion