Ayodeji Okanlawon Wed, 07/16/2008 - 02:29
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Your audio mode and connect mode settings are wrong...


Configuring the Cisco ATA for Fax Pass-through mode

Fax Pass-through mode requires configuring two configuration parameters:


AudioMode


ConnectMode


AudioMode

Description


The AudioMode parameter is a 32-bit value. The lower 16 bits apply to the Phone 1 port of the Cisco ATA and the upper 16 bits apply to the Phone 2 port of the Cisco ATA.




Your audio mode for fax pass throuhg for port1 of the ata should be


0xXXXX0015


and for port 2 of the ata 0x0015XXXX


Your connect mode settings should be...


ConnectMode

Description


The ConnectMode parameter is a 32-bit value. The parameter settings apply to both lines of the Cisco ATA. Configure ConnectMode after configuring AudioMode for fax pass-through mode. Cisco recommends you use the following ConnectMode setting to interoperate with a Cisco IOS gateway.


Recommended Setting


0x90000400





Alejandro Corte... Wed, 07/16/2008 - 07:22
User Badges:
  • Silver, 250 points or more

Hi in this parameter:

Your audio mode for fax pass throuhg for port1 of the ata should be


"0xXXXX0015" the "X" must be "X" or it means that I should replace the "X" for another number?

Ayodeji Okanlawon Wed, 07/16/2008 - 07:23
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

The X must be X, just as it is

Ayodeji Okanlawon Wed, 07/16/2008 - 02:21
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Hi,


You dont specify the cisco ATA in a dial-peer.


You configure the ATA in call manager and then you create a dial-peer with its destination-pattern as the directory number of the ATA and session target as callmanager IP address.

Actions

This Discussion