A 403 forbidden error while trying to access CiscoWorks pages.

Unanswered Question

Why am I getting a 403 forbidden error while trying to access CiscoWorks pages?

I have just terminated the upgrade from 2.6 to 3.0 and then to 3.0.1 without any errors.

Now when I try to access to RME or DFM pages I can get the 403 forbidden error page!

I have already done any steps into the User Guide, Diagnosing Problems With CiscoWorks Server, w/o success!

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Joe Clarke Thu, 07/10/2008 - 06:39

This is most likely due to a change in the server's hostname or access protocol (i.e. a change from http to https or vice versa). Please post a screenshot of the CiscoWorks homepage, followed by a screenshot of the browser showing the 403 error.

Joe Clarke Thu, 07/10/2008 - 07:39

This may not be something that's very easy to do. But you can try these steps first:

* Disable SSL

* Restart dmgtd

* Log back in, and reenable SSL

* Restart dmgtd

If that does not fix the links, then you will need to open a TAC service request, and have them walk you through re-registering all applications with CMIC.

Joe Clarke Thu, 07/10/2008 - 08:05

As I said, if the disable/enable SSL didn't work, you'll need to contact the TAC to get the steps to re-register all of the applications with CMIC using a command line procedure. It's not very straight-forward, and it would be better to have TAC walk you through it.

Actions

This Discussion