DND no longer works on CME since upgrade to 4.3 IOS 12.4(15)XZ

Unanswered Question
Jul 10th, 2008
User Badges:

Hi,


since we upgraded from CME 4.0 to 4.3 with 12.4(15)XZ DND deos not work on the 7905 phones.


It worked prior to the upgrade and continues to work on the 7940/7960's. You press the DND softkey and nothing happens.


Can anyone provide any advice on how to resolve this?


Thanks,

Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 1 (1 ratings)
Loading.
ivillegas Wed, 07/16/2008 - 11:07
User Badges:
  • Silver, 250 points or more

Send the following from CME:

show run

show ver

show ephone reg

show ephone dnd

dhccoid.com Wed, 07/16/2008 - 11:25
User Badges:

I have seen this before with an earlier version of CME. Did you upgrade the phones as part of the upgrade? Ensure you are using the correct phone load for CME 4.3.


ccpagel Wed, 07/16/2008 - 11:49
User Badges:

Yes we are using the correct load for the 7905 phones.


Its very odd - I enabled FAC standard and **7 can be used to set DND but the softkey still doesn't work.


I will upload further details.


Regards,

Chris

Actions

This Discussion