CUPS Problems

Unanswered Question
Jul 10th, 2008

I've installed CUPS 6.0(2)with CUCM 6.1(1) in the lab. When I run the Troubleshooter on the CUPS server, I get:

Sync Agent service is not currently running. The Sync Agent is required for the Cisco Unified Presence server to work properly.

Please start the Sync Agent service via the Serviceability application (fix)

When I try to start the Sync Agent, it says it starts successfully, but then shows that it is not started.

Any ideas?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Ayodeji oladipo... Thu, 07/10/2008 - 12:48


This has happened to me before, and I kept restarting it. After about 3 restart, it succesfully showed started.

If after this it still does not start, give it a reboot...

Ayodeji oladipo... Fri, 07/11/2008 - 05:03


This to me suggests that CUPS did nt install properly. I have CUPS running well in my lab infact in Vmware..

My suggestion is that you re-install CUPS

eloy.chio Sun, 07/13/2008 - 12:29

I had the exact same problem. I was able to resolve by using all IP integration instead of DNS. Double check the SIP Trunk settings, and make sure the proper AXL and CTI username use simple passwords.

mmcgille Mon, 07/14/2008 - 11:50

Also - if you've changed the IP address on the CUPS server since the installation (and you only have one CUPS server) you will see this. Unfortunately, changing the IP after install is not supported & the only supported way to fix it is to reinstall. - Matt

farmancnemcse1 Tue, 01/27/2009 - 11:40

I have exact same symtoms except that i only happened to notice it after upgrading my cucm6.x to cucm7.x ..I did check the compatibility matrix which shows me blank for the columns corresponding to cucm7.x and cupc6.x , so i am assuming that these applications are not compatible .

Any ideas to fix this without having to upgrading to cups7.x?

Tommer Catlin Tue, 01/27/2009 - 14:28

Yeah, CUPS 6.x is not compatible with CUCM 7.x Has to be CUPS 7.x and CUCM 7.x. My sync agent would not start. Finally found a TAC person and told me the document is not updated yet. doh!


This Discussion