UC500 AA and Registered SIP Trunk

Unanswered Question
Jul 10th, 2008
User Badges:

Hi Netpro,


I found AA/Voicemail does not coexist with a registered sip trunk on UC500. Does anyone else have this experience?

My config is as follows:

===========

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

no supplementary-service sip moved-temporarily

no supplementary-service sip refer

sip

registrar server expires max 3600 min 3600

outbound-proxy ipv4:58.28.20.150

no update-callerid

...

sip-ua

authentication username xxxxxxxxxxx password 7 xxxxxxxxxxx

no remote-party-id

retry invite 2

retry register 10

timers connect 100

registrar dns:as.wxcnz.net expires 3600

sip-server dns:as.wxcnz.net

host-registrar

====


As soon as I remove the command 'outbound-proxy ipv4:58.28.20.150', AA starts working.


With this command applied, 'Debug ccsip message' shows a 'Not found' messages from CUE.


Any guidance will be appreciated.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rhugo Mon, 07/14/2008 - 16:40
User Badges:
  • Bronze, 100 points or more

You also might try the "sip bind" config under your "voice service voip" config:

voice service voip

sip

bind control source-interface (likely the interface that terminates the 58.28.20.150 connection)


Here is a web link to the command set......might want to make sure your IOS supports it:


http://www.cisco.com/en/US/docs/ios/12_3/sip/configuration/guide/chapter7.html#wp1008876


Chuan Liu Mon, 07/14/2008 - 16:48
User Badges:

Thanks a lot. It is really appreciated.

I have solved the problem. I missed one command under the dial-peer pointing to CUE:


voice-class sip outbound-proxy ipv4:10.1.10.1


Thanks again for the links.

Actions

This Discussion