No dial tone on some VG224 ports

Unanswered Question
Jul 11th, 2008

Hello,

I have 5 VG-224 installed and 100% populated. They are running the image:

vg224-i6s-mz.124-2.T6.bin

Some ports don't have dial tone, however, users are able to dial a phone number and they can speak without any problems; I mean, everything works perfectly except for the dial tone

The customer have asked this problem to be solved because the users don't feel comfortable dialing without the tone.

I have changed the analog phones, I have reset the ports and the VG-224 completely and the situation is the same.

Does anyone have an idea about how to solve this minor issue?

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
kalesh.kumar Thu, 02/05/2009 - 23:12

Hi dsalamanca,

Could you just elaborate on how this issue was solved? Which IOS version were you using and which was the upgraded version?

I am facing the same issue. Please reply.

Regards

Kalesh

Jeffrey Knuckle Fri, 02/06/2009 - 08:07

CSCse36397 Bug Details

internal dialtone/cptone DE sounds the same as external telco dialtone

internal user goes off hook and hears internal dialtone:

internal dial tone sounds identical to telco/pstn external dialtone

this issue present when cptone de is configured on FXS voice on VG224

workaround:

configure alternate cptoneon fxs port to dfferentiate from external pstn dial tone.

Fixed-In

12.4(6)T4

12.4(9)T2

12.4(10.5)T

12.4(10.7)T

12.4(22.3.4)PIC1

kalesh.kumar Fri, 02/06/2009 - 20:46

Hi Jeff,

Thanks for the reply. This is not the issue I am facing. :)

there is no dial tone in one line. all other lines on the VG224 is working fine.

Eventhough there is no dialtone, the phone works fine. But the customer is not happy.

Regards,

Kalesh

Nicholas Matthews Fri, 02/06/2009 - 21:21

Hi Kalesh,

What protocol are you using?

What does 'show voice call summary' and 'show voice port summary' show for those ports?

'show mgcp endpoint' for MGCP and 'show sccp' for SCCP, n/a for H323.

If you do a term mon, and 'debug vpm signal' do you see anything? If not, you probably have a bad port and should RMA the box.

hth,

nick

kalesh.kumar Mon, 02/09/2009 - 02:45

Hi Nick,

Thanks a lot for trying to help me...

I am using SCCP. Please find attached the output taken as per your advice.

Please see if you can figure out what is wrong and suggest a solution.

Thank you so much

Best Regards

Kalesh

kalesh.kumar Mon, 02/09/2009 - 05:46

The first ports of both the VGs are not working properly( I mean dial tone is not there.)

Nicholas Matthews Mon, 02/09/2009 - 05:51

VG1 I don't see the port coming up at all - if you're sure you're on 2/0 it may be bad.

On VG10 I see 2/0 keep going on-hook off-hook. This looks like an endpoint issue.

-nick

Nicholas Matthews Mon, 02/09/2009 - 06:31

VG1 I don't see the port coming up at all - if you're sure you're on 2/0 it may be bad.

Try reloading the VG224 and see if 2/0 is still bad. If so, look towards an RMA.

On VG10 I see 2/0 keep going on-hook off-hook. This looks like an endpoint issue.

Try using a different phone.

kalesh.kumar Mon, 02/09/2009 - 20:34

Hi Nick,

Regarding VG 1, will do as advised.

Regarding VG 10, the same phone was used for testing - The phone has no issues.

Please reply.

Regards

Kalesh

kalesh.kumar Fri, 02/13/2009 - 03:09

Hi Nick/Daniel,

The issue is resolved.

As advised by Daniel, I did an upgrade of the IOS of the faulty VG where dialtone was not coming in one port. The IOS was upgraded with vg224-i6s-mz.124-20.YA2. file.

Dial tone is coming now.

Thanks for all the help and guidance.

Best Regards

Kalesh

guiter.carpio Thu, 10/15/2009 - 11:52

Hi Im trying to do this upgrade, the DRAM is 64 and the slot0: only supports 32MbRAM, could you recomend to put that image that have 12MB?

Actions

This Discussion