TSP driver ISSUE

Unanswered Question
Jul 11th, 2008
User Badges:

Hi.

I have a problem with TSP DRIVER for CUCM5.1. If configured to use the TSP application user, all in excellent.

If I use EndUser, then in files LOG, show the following information:

07/10/2008 17:56:09.109 CiscoTSP001.tsp| CQBEHelperBase::ProviderOpen() *ERROR* Provider open failed. result=-1932787595|<LVL::Error><MASK::0001>

07/10/2008 17:58:00.265 CiscoTSP001.tsp| CQBEHelperBase::ProviderOpen() *ERROR* Provider open failed. result=-1932787595|<LVL::Error><MASK::0001>

07/10/2008 17:58:00.265 CiscoTSP001.tsp| CSelsiusTSPLink::getMessage() *ERROR* Receive() failed with error 10038.|<LVL::Error><MASK::0001>

07/10/2008 17:00:15.062 CiscoTSP001.tsp| CSelsiusTSP::CSelsiusTSP() *ERROR* InstanceID not present in registry|<LVL::Error><MASK::0001>

07/10/2008 17:00:15.125 CiscoTSP001.tsp| CSelsiusTSPUIMsgGetInfo::ProcessTSPUIMsgGetInfo() *ERROR* InstanceID not present in registry|<LVL::Error><MASK::0001>


Customize link CUCM and LDAP.

Such a feeling that the problems in conjunction TSP-CUCM-LDAP. I thought the problem with LDAP, but entrance to https://server/ccmuser is successful. What are the assumptions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
tim.giles Tue, 07/15/2008 - 05:17
User Badges:
  • Silver, 250 points or more

Have you downloaded the TSP from the plugins page or did you install it from another source. The easiest way to test everything is install phone.exe on the computer running the TSP and see if it connects to the callmanager CTI's.


Does the application user have all the associations in place?

Actions

This Discussion