Setting a Subsriber on a schedule

Answered Question
Jul 11th, 2008
User Badges:

Hi All,


we have a department with shared voicemail and wish to close that departments voicemail down at 4pm as no-one will be able to return the calls until next morning, therefore I have created a closed message, created a new schedule with the ammended times and saved the particular subscriber to the newly created schedule. However when making a call to the subscriber it plays the open message.


Any ideas?


Thanks,

Darren.

Correct Answer by ranpierce about 8 years 11 months ago

yes you need to make sure that the alternate greeting is not enabled, if it is it overrides the standard and closed.


Hope this helps.


Randy

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jaime Valencia Fri, 07/11/2008 - 09:10
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

did you enabled the closed greeting???


HTH


javalenc


if this helps, please rate

5c5administrator Fri, 07/11/2008 - 12:32
User Badges:

Hi,


thanks for your speedy reply, yes I did enable the closed greeting, is there no other other settings?


Darren.

5c5administrator Fri, 07/11/2008 - 12:33
User Badges:

Hi,


thanks for your speedy reply, yes I did enable the closed greeting, is there no other other settings?


Darren.

Correct Answer
ranpierce Fri, 07/11/2008 - 13:26
User Badges:
  • Silver, 250 points or more

yes you need to make sure that the alternate greeting is not enabled, if it is it overrides the standard and closed.


Hope this helps.


Randy

5c5administrator Sat, 07/12/2008 - 10:33
User Badges:

Hi,


thanks for that, the alternate message was enabled and once disabled the closed message was activated.


Regards,

Darren.

ranpierce Tue, 07/15/2008 - 07:12
User Badges:
  • Silver, 250 points or more

Hey I have not been on for a few days but no problem and glad to help.


Thanks too.


Randy

Actions

This Discussion