ASA5510 & ASA5520

Unanswered Question
Jul 11th, 2008

I have a rather simple question ( I hope). We have several ASA5510s and 5520s in our enterprise and we are wondering if users SSL remote access is compatible with Windows Vista. Will also need to know what needs to be done to make them compatible and also if the users clients will need to be updated as well or not. The current code is listed below. Where might I be able to locate this in the future?

-------------------

Boot microcode: CNlite-MC-Boot-Cisco-1.2

SSL/IKE

microcode: CNlite-MC-IPSEC-Admin-3.03

IPSec microcode: CNlite-MC-IPSECm-MAIN-2.04

----------------------------------------

Any information is greatly appreciated !!

Rick

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rickcorriveau Mon, 07/14/2008 - 12:28

So the SSL will work with Vista users with out needing to update as long as the ASA code is 7.2 or higher?

Thanks again for your quick response, I have a heck of a time finding the necessary info on Cisco's site.

JORGE RODRIGUEZ Mon, 07/14/2008 - 13:14

Yes it will, also the Annyconnect client is another solution for VPN client for VISTA OS as Cisco VPN client that regularly runs on XP or other Windows platforms other than vista is not supported under Vista OS.

AnnyConnect client is also SSL based.

Annyconnect client

http://www.cisco.com/en/US/docs/security/vpn_client/anyconnect/anyconnect20/release/notes/cvcrn200.html

HTH

Jorge

PLS rate any helpful posts if it helped

Actions

This Discussion