Pseudowires (AToM) issues

Unanswered Question
Jul 11th, 2008

I have two PE switches that I'd like to create a pseudowire between. These are both ME6524 switches. I have the following configuration:


interface Loopback1

description 6524A-Main Loopback

ip address 4.x.x.1


interface GigabitEthernet1/12.102

encapsulation dot1Q 102

xconnect 4.x.x.5 102 encapsulation mpls


interface Loopback1

description 6524B-Main Loopback

ip address 4.x.x.5


interface GigabitEthernet1/10.102

encapsulation dot1Q 102

xconnect 4.x.x.1 102 encapsulation mpls

On BOTH switches, it shows that the VC 102 is "UP", however it doesn't appear to be passing traffic.

How can I debug this to show where the traffic is being lost?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
devang_etcom Fri, 07/11/2008 - 12:57


check for end to end transport MPLS label... in MPLS application, where they have label stack and you dont have MPLS transport label exchanged properly then also you will have data lost... so you have to find out where the link is broken...


Devang Patel

mohammedmahmoud Sat, 07/12/2008 - 00:55

Hi Michael,

I believe that we need you to elaborate more on the topology and the complete configuration on your devices for accurate troubleshooting.


Mohammed Mahmoud.

jon.harald.bovr... Sat, 07/12/2008 - 08:25

On both ME6524 issue:

show mpls l2t vc 12 details

look at statistics VC sent/recieved.


What type of equipment connected in both ends?

Switch? Router?

If switch investigate spanning tree state.


This Discussion