How to NAT

Unanswered Question
Jul 12th, 2008

I have a cisco router at my gateway.My internet bandwidth is terminated on it.I have 2 servers in my LAN which i want to access from outside. For this i have statically NATed them using a public IP at router.Now i also want to allow my internal host (with local IPs) to acccess internet. For this can i define one more nat too ?? In this scenario my two interfaces of router i.e Internal and Exteranl will be having both IP NAT INSIDE and IP NAT OUTSIDE statement.Will it serve the purpose ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
cisco24x7 Sat, 07/12/2008 - 11:33

inteface F0/0

description Internet interface

ip address 1.1.1.1 255.255.255.0

ip nat outside

interface F0/1

description LAN interface

ip address 192.168.1.1 255.255.255.0

ip nat inside

access-list 100 permit ip 192.168.1.0 0.0.0.255 any

ip nat inside source list 100 interface F0/0 overload

ip nat inside source static tcp 192.168.1.0 3389 interface FastEthernet0/0 3389

ip nat inside source static tcp 192.168.1.11 22 interface FastEthernet0/0 22

Easy right?

csco10716389 Sat, 07/12/2008 - 12:09

The IP nat inside will be configured over the WAN interface for incomming traffic from internet and IP nat Outside should be configured over your ethernet or LAN interface connected for out going interface from LAN.

sdoremus33 Sat, 07/12/2008 - 15:37

Pooled mode is nother option it uses hosts in the private network thst use a pool op public addresses that are available for x number of hosts

Ex:

Pool of 3 addresses

Once the first available id takne then the NAT table allocates the next ip address in the pool for the user until the address is relinquished

Actions

This Discussion