Enabling igmp !

Unanswered Question
Jul 13th, 2008
User Badges:

hi every1, i read in the book that to enable igmp on LAN interfaces we just need to enable ip multicast-routing. but when i do it, igmp still is disabled as shown by the show ip igmp interface commmand ! why is this so ?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bvsnarayana03 Mon, 07/14/2008 - 03:12
User Badges:
  • Silver, 250 points or more

IGMP is enabled with "ip multicast-routing" only on fastethernet /gig interfaces. IGMP is used only for LAN, so you may not see it on serial interfaces.

illusion_rox Mon, 07/14/2008 - 03:51
User Badges:

how about on Ethernet (10baseT) interfaces ?? coz i am using ethernet interface and its not being enabled !!!

Harold Ritter Mon, 07/14/2008 - 05:51
User Badges:
  • Cisco Employee,

Ovais,


You also need to enable PIM at interface level (ip pim sparse-mode for instance) to enable IGMP.


Regards,

Actions

This Discussion