Cisco 1252 agn

Unanswered Question
Jul 14th, 2008

we have 1252 agn Wireless and D-Link Range Booster N Clients. I tried all but could not enable N on Access point. and clients always show connected with 54 mbps. please help me to configure N on Access Point

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Scott Fella Mon, 07/14/2008 - 03:47

Look at this thread, it tells you what you need to do on the Cisco side of things. Hope this helps.

You need to set the power and the channel before you can enable the 40mhz channel width.

Use one of these for above 40mhz:

36,44,52,60,100,108,116,132,149,157

Use one of these for below 40mhz:

40,48,56,64,104,112,136,153,161

http://forums.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Wireless%20-%20Mobility&topic=General&CommCmd=MB%3Fcmd%3Dpass_through%26location%3Doutline%40%5E1%40%40.2cc140a7/0#selected_message

nawaz5566 Mon, 07/14/2008 - 04:36

Thanks alot fella5,

but GUI allows to enter channel from 1 to 13 only, how can i set 36 or 44 etc. and also Transmitter Power (Current Power): is set to Maximum and Client Power (dBm): is set to maximum. Also 3 Antenas are connected to AP. and configured as Receive antena : Center and right while transmit antena: Diversity:

Also Radio 2.4 N operation mode is mix and i do not know how to change it.

Scott Fella Mon, 07/14/2008 - 04:40

channel bonding should only be used o n the 5ghz radio. Only if you have one ap, then channel bonding is okay to configure on the 2.4ghz radio due to channel overlap. For the 2.4 side.. you can set the channel to 6 and use either 40mhz above or below.

nawaz5566 Tue, 07/15/2008 - 01:18

I do not have antenna for only 2.4 Ghz, besides that i tried to change channel setting on 5 ghz radio but error messages says radio requires Dynamic Frequency Selection (DFS).

on 2.4 ghz i changed channel to 6 but it still giving 54 mbps on client. there are 10 other D-link 54g wireless ap working.

i doubt may be D-link N NIC is not compatible with Cisco AP.

Scott Fella Tue, 07/15/2008 - 09:40

First, make sure you the 1252 shows that it is configured for 40mhz channel width. If it is, then you have to go into the configurations of the D-Link drivers and play around with the various options. I have a Linksys a/b/g/n that works, but I had to change some of the default settings. Also, if you are using wpa-psk, you will not obtain speeds higher than 54mbps. The DFS should be enabled in order to use certain UNI bands.

The channels in UNII-1 (5.150 to 5.250 GHz) are 36, 40, 44, and 48. The channels in UNII-2 (5.250-5.350 GHz) are 52, 56, 60, 64 and require Dynamic Frequency Selection (DFS) and Transmitter Power Control (TPC).

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode