Loading Location Software onto WCS

Answered Question


I am trying to load Location Appliance Software onto WCS through the WCS interface and not CLI and I am running into some problems.

I am currently running version with Location, and version on the Location Appliance.

The Appliance is sync'd with WCS however everytime I try and transfer some new software I get the following error message:

Error: Unknown Exception Occured. If the problem persists please send logs to technical support

I have tried several versions and I am following the upgrade guide on CCO which is not very good

I have this problem too.
0 votes
Correct Answer by Scott Fella about 8 years 3 months ago

I'm confused at what you are trying to do. What new software are you trying to load???? code?

Is this what you are trying to do?


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Scott Fella Tue, 07/15/2008 - 09:32

Try to do the upload via the cli. If the GUI doesn't work, then the only option is the cli. The only reason I say that, is becaue I have seen issues with using the WCS and if you open a TAC case, they will most likely remove the LA form the WCS, add it back in, restart the service, maybe reboot the wcs server and then go into the cli and push the new code.

Scott Fella Wed, 07/16/2008 - 03:28

I wish I could help you there, but when I run into that issue on an install, I just go right into the cli and do the upgrade... hate wasting time on stuff that is flaky. Maybe one day if it happens again and I have time, I will have TAC look at it.


This Discussion



Trending Topics - Security & Network