upgrade from ACS 4.1.1 to 4.1.4 or 4.2

Unanswered Question
Jul 15th, 2008

hi


i want to upgrade the acs(windows) from 4.1.1 to 4.1.4 or 4.2


there is 1 document i know ... it says

---------------------------------

ACS 4.1.1.23 or ACS 4.1.1.24

to ACS 4.1.3 or ACS 4.1.


can upgrade from ACS 4.1.1.23, 4.1.1.24, to ACS 4.1.3 or 4.1.4 on Windows.

----------------------------------


but when i download the 4.1.3.12 redme file it says :


Prerequisites

=============


This is a patch for release ACS 4.1.3. ACS 4.1.3 must be installed before

=================================

installing this patch.

======================

Other prerequisites are same as for ACS 4.1.3


so shall i agnot this notice or what ??


and if i have a cco login and i want to download a fresh 4.2 can any one give a linke to download this from cisco coz i didn't found it.


regards

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Tue, 07/15/2008 - 05:46

ACS full software's are not listed on CCO and you need to contact TAC to get one.


On site all you will get are patches. Once you have a software you can upgrade using upgrade path you have.




Regards,

~JG


Do rate helpful posts



Actions

This Discussion