3750 POE Problem

Answered Question
Jul 15th, 2008
User Badges:

We have a WS-C3750G-24PS switch. when ever we tried to connect an ip phone to any free port it is not getting the power . So we have tried connecting the ip phone to another port which already one ip phone was working. That time also it didnt work and the old phone which was working also had the same problem after that. I tried giving shut/unshut to the individual port. IOS ver is c3750-ipbase-mz.122-25.SEB4. Did any one faced this problem before?Is this any know bug ??

Correct Answer by Edison Ortiz about 8 years 11 months ago

You are being affected by a bug, see:


http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCse97449


Upgrade your IOS, in order to correct the issue.


HTH,


__


Edison.


Please rate helpful posts



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
garytayl Tue, 07/15/2008 - 13:24
User Badges:
  • Silver, 250 points or more

Hi,



Haven't experienced this before but you may want to give it a try by going into one of those interfaces and use: power inline never and then power inline auto.

Also, check the show post for any power issues.





Thanks,

Gary

Hieu Cao Tue, 07/15/2008 - 14:30
User Badges:

Do you have port-security sticky option enabled in your switchport?



shibi.er Tue, 07/15/2008 - 21:50
User Badges:

Thank you Very much Edison, Will go for the ios upgrade

Actions

This Discussion