ICM 6, AW Client, and XP

Unanswered Question
Jul 15th, 2008

We are currently upgrading all of our desktops and laptops to Windows XP. In the Cisco documentation, I see that ICM 7 AW clients support XP but it doesn't say anything about XP for 6.0 one way or the other. Unfortunately, we won't be able to upgrade ICM until at least next year. Has anyone out there run an v6 AW on an XP machine?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
jeff.marshall Wed, 07/16/2008 - 05:45

I'm sure that we had at least one Client AW on XP at v6.0 out there. Might have to mess with the windows firewall though.


rbua Wed, 07/16/2008 - 05:53


I am afraid it is not TAC supported, your reference would be the install guide and/or the Bill of Material Guide, both are not mentioning Windows XP support by purpose.



jsmetanko Wed, 07/16/2008 - 13:10


Thank you for your reply. Can you help me quantify the 'TAC support' risk? Would this apply to just AW issues or would it cause the entire instance to be out support?



rbua Wed, 07/16/2008 - 13:46

Hi John,

Cisco did not test the specific AW scenario hence the AW will not be supported, if there is any issue with login, config updates or user authentication on operations performed from or on that AW there will not be somebody available to support it. As far as the instance goes I would say you are on a safer land.

Out of curiosity are you planning to go for an interim upgrade because of the need of an HW replacement on ICM 7 or higher? Otherwise I would not see a specific reason to stay at ICM 6, the release is quite old.




This Discussion