After enable IP routing

Unanswered Question
Jul 15th, 2008

Hello,

After enabling IP routing on the switch, it refuses to accept or transmitt the ping replies. Any idea?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Wed, 07/16/2008 - 03:18

Hello jaipal,

after you enable ip routing you then need a default route like the following

ip routing

ip route 0.0.0.0 0.0.0.0 10.10.10.1

without ip routing

no ip routing

ip default-gateway 10.10.10.1

Hope to help

Giuseppe

Actions

This Discussion