Unable to view C2960's in CiscoView

Unanswered Question
Jul 16th, 2008

Just upgraded to LMS 3.01 (CiscoView 6.1.7) - when I attempt to view a 2960 switch it comes up with an error regarding not having the device package, even though LMS 3.01 was released long after I installed any 2960 switches...

I assume the missing device packages are something I can download, but my LMS machine is not connected to the Internet, and the links to download LMS software draw a blank even though I've licensed the software on my user profile.

Evidently I'm missing something - can one of you helpful people point me in the right direction?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
alex.crosby Wed, 07/16/2008 - 05:08

My user account doesn't have access to this - I trust this is something the software reseller can arrange?

It seems odd that even though I have registered the software license to my account and received an email to this effect, the website denies I am a customer...

vergeerf Wed, 07/16/2008 - 05:29

your reseller or cisco partner has to provide a PICA account (if you have CWLMS CON_SAS software support)

alex.crosby Wed, 07/16/2008 - 05:42

I have not purchased software support for LMS 3. Is this the only way of downloading any Cisco updates?

To be honest, I would expect all of its modules to support my switches out of the box, without me having to subscribe for additional access to download something that should surely be included.


This Discussion