CCM4.1.3sr7, redial from phone does not show users names

Unanswered Question
Jul 16th, 2008
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony


Several users have informed me of the following problem.


They make a call by Selecting the directory and then corporate

directory, Select the person and press dial.


The call goes through ok - however when they want to re-dial previously

Dialled numbers via directories and placed calls only the ext number is

Shown.


On most phones the ext number and username appears - as always has been

The case.


I have been though and check the setup and can see no anomalies in the

Setup.


Can you advise please how this problem can be resolved.


This problem started a couple of weeks ago.

Quite possibly after I upgraded to SR7 from SR5 however I cannot be sure

of that.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rob Huffman Wed, 07/16/2008 - 05:03
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hey Deji,


Hope all is well :) This is likely a Bug with the IP Phone firmware. I did verify the behaviour on our CCM to make sure that this works the "old" way that your users describe (and it does.


Can you check what phone models this is hitting and what Firmware they are using after the SR7 Upgrade.


Thanks,

Rob

Ayodeji Okanlawon Wed, 07/16/2008 - 05:28
User Badges:
  • Super Bronze, 10000 points or more
  • Cisco Designated VIP,

    2017 IP Telephony

Rob,


I am good. Guess you are back at work now. Holiday is over :)!


Mostly 7941G with around 20 x 7940's.

However the problem is not pertinent to a particular phone type.


Firmware is;

7941; SCCP41.8-3-4SR1S

7940; P00308000800


Actions

This Discussion