VPN Disconnect

Answered Question
Jul 16th, 2008
User Badges:

Cisco VPN Client version 4.8.02.0010 connecting to Cisco ASA5520. I have fireturcks using air cards from ATT. They are configured to automatic VPN Initiation. If I disconnect them from the ASA they will not reconnect until I close the notice on the Client. Is there any way to make the notcies go away or the auto connect to ignore the message? Let me know. Thanks.

Correct Answer by a.alekseev about 8 years 11 months ago

Nice to hear!


[Pls RATE if HELPS]


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4.5 (2 ratings)
Loading.
a.alekseev Wed, 07/16/2008 - 10:40
User Badges:
  • Gold, 750 points or more

disable notes on ASA5520.

a.alekseev Wed, 07/16/2008 - 11:44
User Badges:
  • Gold, 750 points or more

maybe we are speaking about different things :)


I mean "banner" under group-policy xxx attributes

donniehoover Wed, 07/16/2008 - 12:32
User Badges:

I inserted the command banner none

I logged the unit out logged back in then forced a disconnect from the ASA and they still got the notification box. Any other ideas?

a.alekseev Wed, 07/16/2008 - 13:16
User Badges:
  • Gold, 750 points or more


Could you show the screenshot?

a.alekseev Thu, 07/17/2008 - 07:42
User Badges:
  • Gold, 750 points or more

:))

you can try on your ASA


no crypto isakmp disconnect-notify




Correct Answer
a.alekseev Thu, 07/17/2008 - 08:52
User Badges:
  • Gold, 750 points or more

Nice to hear!


[Pls RATE if HELPS]


Actions

This Discussion