PIX how to break failover from HA

Unanswered Question
Jul 16th, 2008

Hi,

I have 2 pix 525 in High availability A/A mode and I have disconnected failover cable with 'no failover' on both firewalls .

Problem : Active firewall is working fine

but standby firewall (which is now indpendant)is not active and unable to utilize functionality. With 'failover active' command the standby unit is becoming active but limited in functionality. On reloading this firewall it not becomning active.

Any suggestions please

regards

Kaushik Vadali

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.alekseev Wed, 07/16/2008 - 11:21

what are you going to do with the second?

could you show the output "sh ver"?

vadalisri Wed, 07/16/2008 - 18:36

Hi,

- This is show version

- I want to use second pix for a different process altogether independantly

--------------------------------------

Cisco PIX Firewall Version 6.2(2)

Cisco PIX Device Manager Version 2.1(1)

Compiled on Fri 07-Jun-02 17:49 by morlee

BSNL up 6 hours 14 mins

Hardware: PIX-525, 256 MB RAM, CPU Pentium III 600 MHz

Flash E28F128J3 @ 0x300, 16MB

BIOS Flash AM29F400B @ 0xfffd8000, 32KB

Encryption hardware device : IRE2141 with 2048KB, HW:1.0, CGXROM:1.9, FW:6.5

0: ethernet0: address is 000b.be09.b92f, irq 10

1: ethernet1: address is 000b.be09.b930, irq 11

2: ethernet2: address is 0002.b3d6.c184, irq 10

3: ethernet3: address is 0002.b3b9.7540, irq 5

Licensed Features:

Failover: Enabled

VPN-DES: Enabled

VPN-3DES: Disabled

Maximum Interfaces: 8

Cut-through Proxy: Enabled

Guards: Enabled

URL-filtering: Enabled

Inside Hosts: Unlimited

Throughput: Unlimited

IKE peers: Unlimited

This machine is licensed to run in failover secondary mode only

Actions

This Discussion