cant get mmi to work

Unanswered Question
Jul 16th, 2008
User Badges:

My new router (identical to an older one) does not allow me to configure mmi. Keeps returning the "invalid input" for mmi


Here is my sh ver


IVR-2801B#sh ver

Cisco IOS Software, 2801 Software (C2801-SPSERVICESK9-M), Version 12.4(15)T5, RELEASE SOFTWARE (fc4

)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2008 by Cisco Systems, Inc.

Compiled Wed 30-Apr-08 15:20 by prod_rel_team


ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)


IVR-2801B uptime is 35 minutes

System returned to ROM by power-on

System image file is "flash:c2801-spservicesk9-mz.124-15.T5.bin"



...


...


...


Cisco 2801 (revision 7.0) with 118784K/12288K bytes of memory.

Processor board ID FTX1203Z041

2 FastEthernet interfaces

24 Serial interfaces

1 Channelized T1/PRI port

2 DSPs, 24 Voice resources

DRAM configuration is 64 bits wide with parity disabled.

191K bytes of NVRAM.

125440K bytes of ATA CompactFlash (Read/Write)


....

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
irisrios Tue, 07/22/2008 - 06:27
User Badges:
  • Silver, 250 points or more

To set the configuration approach for MMI, enter one of the following commands:

mmi auto-configure

no mmi auto-configure

If the auto-configure parameter is enabled, the router is provisioned by the PE. By default, this parameter is enabled.

If the auto-configure parameter is disabled, the router is configured by the startup configuration file.

http://www.cisco.com/en/US/docs/routers/access/soho/software/notes/sciront.html


Actions

This Discussion