Booting issue with Cisco AIRONET 1230B-A-K9 Access Point

Unanswered Question
Jul 16th, 2008
User Badges:

Hi,


Can any one guide me how can resolve this issue.


The problem is when I power on I am getting the following prompt


ap :


Then when I press ? and then enter ,it lists out the commands.


I have followed the factory default proceedure,but still I am not getting the AP>.


Tried downloading the 12.3-7.JA5 IOS and also tried to upgrade it,but failed.The older IOS 12.2 (8)JA.


I beleive it is not finding the IOS file to boot from that...


Guide me to resolve the issue.


Thanks and Regards,


S.Venkataraman

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Lavanholy Fri, 07/18/2008 - 20:20
User Badges:

Hi Sushil,


I tried this option also,but it not work,I could see one thing ,that I am not able to PING the default IP which is 10.0.0.1(after we reset it to its factory default)


Then we tried setting the IP address manually also using the "set" command through console,it accept all the commands,but when we PING the lap top attached to the AP ,that time we are receiving the Request Timed Out.


Please give me remedy.


Thanks and Regards,


S.Venkataraman.

Actions

This Discussion