LLDP suport for 7940 and 7940G

Unanswered Question
Jul 17th, 2008

this conversation should be in this area, sorry

IP Phone Services for End Users: LLDP suport for 7940 and 7940G

Posted by: tjandrew2304

Jul 17, 2008, 1:01am PST

Ive got an install going on with my old phones that I need to support LLDP on the older 7940 and 7940G. Is there a skinny version of firmware that will allow me to do this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
rob.huffman Thu, 07/17/2008 - 05:07

Hi TJ,

There is no firmware for the 7940/7960 that offers provides support for LLDP-MED. The newer Firmware releases like 8.3(5) support this on 3rd generation phones like the 7941/7961/7945/7965/7975 etc but not on the older models.

Sorry man,

Hope this helps!

Rob

Actions

This Discussion