PPPoE on an 871 help

Unanswered Question
Jul 17th, 2008
User Badges:

I am trying to set up an 871 router to connect to DSL over PPPoE. As far as I can tell, it is set up correctly, but it doesn't look like it is negotiating properly. I have attached the config as well as the output from the debug ppp negotiation.

Am I missing something in the cofiguration? I am not real familiar with DSL.

Thanks



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Marwan ALshawi Thu, 07/17/2008 - 04:26
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

why i cant see any NAT deployment

and also why u configure chap and pap

use one


pmccloud Thu, 07/17/2008 - 04:40
User Badges:

I am not worried about NAT, I can add that once I get the DSL up and running. I configured both PAP and CHAP as I don't know which one Bell South uses, and the tech support person I spoke with couldn't tell me.

Marwan ALshawi Thu, 07/17/2008 - 04:52
User Badges:
  • Purple, 4500 points or more
  • Community Spotlight Award,

    Best Publication, December 2015

this is a sample config use it as refrence


CPE!ip dhcppool MyPool

network 10.0.0.0 255.0.0.0

default-router 10.0.0.1

!

interface Ethernet0/1

no ip address

pppoe enable

pppoe-client dial-pool-number 1

!

interface Ethernet0/0

ip address 10.0.0.1 255.0.0.0

ip nat inside

!

interface Dialer0

ip address negotiated

encapsulation ppp

dialer pool 1

ip mtu 1492

ip nat outside

ppp authentication chap callin

pppchap password mysecret

!

ip nat inside source list 101 interface Dialer0 overload

access-list 101 permit ip 10.0.0.0 0.255.255.255 any

!

ip route 0.0.0.0 0.0.0.0Dialer0



rate if helpful

Actions

This Discussion