MWI does not work on new mailserver

Answered Question
Jul 17th, 2008
User Badges:

I have started moving users to a new mailserver. The users on the new server receive their voicemail via exchange and can listen to it via the phone as well. The MWI on the phone however does no longer work.

Correct Answer by mwilson706 about 8 years 11 months ago

We ran into the same thing....in Unity, user profiles show new mailserver and receive vm, but MWI flag isn't updating. MWI status in Unity says updating or something. From what I gathered, the official fix would be to use the Global Subscriber Manager in the Tools Depot to move the subscriber to the new server. This wasnt an option due to the following error:

"the commserver\Stream files directory is not shared properly"



To cut to the chase, what worked was a reboot of the Unity box! Note: I did try to run the permissions Wizzard first to add the new server relationship- maybe that was a preequisite before moving the mailboxes?


-Mike

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
tim.giles Thu, 07/17/2008 - 05:08
User Badges:
  • Silver, 250 points or more

Hi,


You will have to re-run the permissions wizards across the mailstores on the new exchange server.


Go into the CommServer > Utilities folder (usually d:) on your unity server and find the PermissionsWizard folder and files. Run the app and verify all the data but make sure to select the new Exchange server in the list.


For help:


http://www.ciscounitytools.com/App_Maven.htm


http://www.cisco.com/en/US/partner/products/sw/voicesw/ps2237/products_tech_note09186a0080711ae3.shtml




Please rate post....

Correct Answer
mwilson706 Thu, 07/17/2008 - 08:11
User Badges:

We ran into the same thing....in Unity, user profiles show new mailserver and receive vm, but MWI flag isn't updating. MWI status in Unity says updating or something. From what I gathered, the official fix would be to use the Global Subscriber Manager in the Tools Depot to move the subscriber to the new server. This wasnt an option due to the following error:

"the commserver\Stream files directory is not shared properly"



To cut to the chase, what worked was a reboot of the Unity box! Note: I did try to run the permissions Wizzard first to add the new server relationship- maybe that was a preequisite before moving the mailboxes?


-Mike

Actions

This Discussion