UCCX 5.0(2) - LDAP failing after install

Unanswered Question
Jul 17th, 2008

We are trying to install uccx 5.0(2) (with cucm 5.1). After the install and the initial setup we noticed that Enterprise Data Server subsystem is down (this was in the uccx Control Center). We then checked Event viewer and noticed error messages from LDAP Monitor service and a bunch of info messages of other uccx services saying it cannot contact LDAP (a couple of events in attachd text file)...we tried repair from cd, even applied SR, no luck.

The Desktop Admin cannot start saying it cannot contact Directory services.

Anyone had these issues or have any idea what to do?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Randall White Thu, 07/17/2008 - 15:47

Have you tried restarting the Cisco AXL Web Service on the UCM servers?

Also, try checking the status of the slapd.exe service on the UCCX server.


vedran.srsen Fri, 07/18/2008 - 00:46

Restarted AXL Web service on UCM, no luck.

We don't have slapd.exe running...we have found it in the cisco\desktop\bin directory, but don't know the syntax to start it?


vedran.srsen Fri, 07/18/2008 - 01:36

Started slapd.exe from DOS using

slapd.exe -f slapd.conf

everything came to life afterwards.

Stil don't know what is causing this one not to come up for itself...


This Discussion