Easy VPN problem

Unanswered Question
Jul 17th, 2008

Hello, a costumer is trying to connect to our concentrator from a linux box with the vpn cisco client for linux and we are getting this output on the 2800 debug: (see attached file )

Any hints ? Thank you !

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Daniel Voicu Thu, 07/17/2008 - 07:45


It appears to be a user credential issue:

*Jul 17 15:11:17.376: ISAKMP:(4274):Input = IKE_MESG_FROM_AAA, PRESHARED_KEY_REPLY

*Jul 17 15:11:17.376: ISAKMP:(4274):Old State = IKE_R_AM_AAA_AWAIT New State = IKE_R_AM2

For a config verification check:


Please rate if this helped.



godzilla0 Thu, 07/17/2008 - 07:51

What you mean with "credential" that's pretty cryptic for me. Could you explain what kind of problem may be involved ¿?

Daniel Voicu Thu, 07/17/2008 - 07:56

Ok, for Easy VPN you have a group name and password, and then you have a username and password for to authenticate the user.

I think at this moment the user is not using the correct password. Have you configured any TACACS/RADIUS authentication or you configured the users/pass using "username" command on the rotuer?



godzilla0 Thu, 07/17/2008 - 08:04

We did with all the config with "username".

But the costumer is trying with the right pass . . I think is another kind of problem . .

Daniel Voicu Thu, 07/17/2008 - 08:30

Can you attach the router config (but remove all the public IPs and the passwords).




This Discussion