Traffic Forwarding

Unanswered Question
Jul 17th, 2008

Hi Experts,


I would like to forward the traffic between 3845 and 7206.

the problem is that 3845 and 7206 does not have fiber ports so i am using 4506 to connect them.


PPT attached for the reference


By default the 4506 will not forward the traffic to each other.


What are the configuration change i need to do on the 4506 ?


This is an a urgent requirement . any help appreciated.

Thanks in advance


Thanks,

Madan.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
joseph.derrick Fri, 07/18/2008 - 05:36


trunking should be configured on both sides and allow vlan 999 to forward to/from your core router.


thanks,


k0rg

michaelchoo Tue, 07/22/2008 - 18:10

Cat4506 connected to 3845 (the right one):

vlan 999

!

interface gi4/13

switchport access vlan 999

switchport mode access

!

interface gi2/6

switchport trunk encapsulation dot1q

switchport mode trunk

!


Cat4506 connected to 7206 (the left one):

vlan 999

!

interface Gi3/24

switchport access vlan 999

switchport mode access

!

interface gi2/6

switchport trunk encapsulation dot1q

switchport mode trunk

!


Those should do it. :-)

Actions

This Discussion