call/phone list and display issue on 7961

Unanswered Question
Jul 17th, 2008
User Badges:

I have a 7961 phone that is used by a receptionist and I have setup the buttons like this:


1- Ext 201

2- PSTN Line 1

3- PSTN Line 2

4- PSTN Line 3


Two issues with this setup. Inbound calls from the PSTN goto the PSTN line buttons on not Ext 201. Therefore when the receptionist hits the down button on the rocker the list of calls is empty. I assume that this is because Ext 201 didn't make or receive calls, the PSTN DNs did. Is there a way to show a list of calls that hit the PSTN DNs?


Second issue is that when a call is received on button/DN Line 1 the caller ID takes up several lines on the display. If a second call comes in while Line 1 is active the second call's caller ID is hidden behind the call in session. Is there a way that new calls can be displayed over or on top of previous calls display?


Thanks,

Diego


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (3 ratings)
Loading.
Rob Huffman Fri, 07/18/2008 - 05:15
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Diego,


For your first question, the use of the "Rocker Button" should show all calls placed (but not received) by any of the Line buttons. You can also use the Directory Button to view all Missed/Received/Placed calls from all Lines on the IP Phone.


For question # 2;


Try changing the System setting Auto-Line Select. With this Enabled the Display Focus (and Softkeys) always switch to the new incoming call. So if disabled the focus will stay on Call #1.


Also available on an individual phone via this setting;


Device>Phone>Phone Configuration>Product Specific Configuration>Auto Line Select>Disabled


Hope this helps!

Rob


Rob Huffman Fri, 07/18/2008 - 06:08
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Diego,


You are most welcome my friend :)


Take care and good luck,

Rob

DIEGO ALONSO Mon, 07/21/2008 - 06:31
User Badges:

Rob:


Sorry but neither option worked for me. The auto-line seems to be the default and therefore already enabled. Maybe I should disable it?


Also, whether I use the rocker or the directory button and then options 2 and 3 I still only see the calls placed/received but the phones button 1 line. Any other ideas? Maybe its the CME version that I am using which is currently 3.3?


Rgds,

Diego

Rob Huffman Mon, 07/21/2008 - 09:34
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Diego,


I'm very sorry but the info I sent was meant for CCM not CME. I will look into what might work for CME but this may be related (as you nicely noted) to the age of your CME Version.


Sorry about that :)


Rob

DIEGO ALONSO Wed, 07/23/2008 - 05:42
User Badges:

Seems like the problem was that we were running an image with CME 3.3. After installing a CME 4.2 image that problems went away without having to do anything.


Thanks for your help.


Diego

Rob Huffman Wed, 07/23/2008 - 05:55
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Diego,


Thanks for posting back with your successful outcome here :) +5 points for this very kind follow-up to help others who may face this same issue.


Take care,

Rob

Actions

This Discussion