Linksys IP phone SPA942 does not register in CME 4.0

Answered Question
Jul 17th, 2008

I tried to register an IP phone SPA942 in CME but it does not register.

voice register global

mode cme

source-address 10.10.10.1 port 5060

max-dn 5

max-pool 5

date-format D/M/Y

voice register dn 1

number 325

call-forward b2bua busy 600

call-forward b2bua noan 600 timeout 15

name filoooooooo

label 325

voice register pool 1

id mac 000E.08De.048a

number 1 dn 1

max registrations 48

dtmf-relay sip-notify

username 325 password 325

codec g711ulaw

voice service voip

allow-connections h323 to h323

allow-connections h323 to sip

allow-connections sip to h323

allow-connections sip to sip

supplementary-service h450.12

h323

sip

subscription maximum accept 5

registrar server expires max 600 min 60

what it could be left so that I can get register the phone?

Correct Answer by dannypuckett about 8 years 7 months ago

I just configured a SPA941 today so I will assume its close to the same. I had the same issue until I opened up the web console of the phone. Click on Admin Login at the bottom select the line you want to configure "EXT 1". If you are using username and password put that information in the Subscriber Information section. After I did this it registered with no problems. Make sure "Use Auth ID" is set to yes and that the CME address is input in the Proxy and Registration section.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Paolo Bevilacqua Fri, 07/18/2008 - 00:29

Config is fine, check phone settings. If the phone is local to the lan, you can also eliminate username/password.

Then if you want to see what's going on, do"debug ccsip message" with "term mon".

Correct Answer
dannypuckett Fri, 07/18/2008 - 11:13

I just configured a SPA941 today so I will assume its close to the same. I had the same issue until I opened up the web console of the phone. Click on Admin Login at the bottom select the line you want to configure "EXT 1". If you are using username and password put that information in the Subscriber Information section. After I did this it registered with no problems. Make sure "Use Auth ID" is set to yes and that the CME address is input in the Proxy and Registration section.

filiberto.aguirre Mon, 07/21/2008 - 10:19

Hi dannypuckett

I followed your recommendations and now the phones are REGISTERED !!!!!!!!!!

Thank you so much, I really appreaciate your time for answering.

Regards

Actions

This Discussion