GNS3 & dyanamips

Unanswered Question
Jul 18th, 2008
User Badges:

Hi, I have installed GNS3 and binded IOS. Dyanamips coniguration is OK. Whenever I am adding router in the topology,the error is -"Time Out Communicating with Dynamips server Local host.' Please help.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dhananjoy chowdhury Fri, 07/18/2008 - 05:49
User Badges:
  • Silver, 250 points or more

Is the Dynamips server running?


Go to the GNS3 install folder :

suppose you installed GNS3 in

C:\program Files\GNS3

and then execute the file "dynamips-start.cmd"


it should say Hypervisor TCP control server started



Justin Brenton Fri, 07/18/2008 - 06:51
User Badges:
  • Silver, 250 points or more

Hi rupesh_kashyap,


Other then the previous post which would step you in the right direction. Have you installed the latest version of GNS3?


Also the GNS3 forums would probably provide you better support on this issue.


I know with the latest version of GNS3 you do NOT have to start the server manually.


Hope this helps, Please rate my post below if so


Regards,

Justin

milan.kulik Fri, 07/18/2008 - 07:05
User Badges:
  • Red, 2250 points or more

Hi,


I was in simailar trouble and


1. I was getting a message from my Personal FW to block GNS3 connections to Dynamips on the local machine.

So I permitted that connetions.


2. I also went to Edit -> Preferences -> Dynamips, checked the path to dynamips-wxp.exe

and ran Test.

After Dynamips successfully started result, everything worked fine.


BR,

Milan

Actions

This Discussion