Config archive problem again

Unanswered Question
Jul 18th, 2008

When I run config collection job I see following errors for so many devices that are actually managed. I try to manually synch arcive and fails again with the same error, I go in and delete the device and add back in the RME and that works. I noticed that everyday I see different device that fails, is this a bug? I'm running RME 4.0.6 with and have care RME 4.0.6 care package installed and I'm on Solaris9.

CM0002: Could not archive config Cause: Device may not be reachable, may be in suspended state or credentials may be incorrect. Action: Verify that device is managed, credentials are correct and file system has correct permissions. Increase timeout value, if required.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Fri, 07/18/2008 - 08:09

This error typically points to a discrepancy between the database and the file system. If you have done the things the error mentions (i.e. increase the job timeout, and checked /var/adm/CSCOpx/files/rme/dcma for permissions problems), then it is most likely a corruption issue with the config archive on the file system. You can check dcmaservice.log for more errors.

If it is corruption (i.e. missing directories), the only solution is to delete and re-add the affected devices.

Actions

This Discussion