Cannot ping other network nodes

Unanswered Question
Jul 18th, 2008

Hello,

I have an issue where I have an issue at one of my remote sites. I can not ping any node on another network from this site. I can ping the next hop router, but nothing that is on the next hop. I do a trace and it stops at the next hop. However, I can remote desktop from a server at this site, to another server on another network, as well as get internet service. However, no site that has a secure connection (HTTPS) can not be viewed. I am a bit buggered with this.

The setup for this network is

router at remote office is connected to a router via T1 to a corporate router. This corporate router in turn forwards off all traffic destined to all other networks to the main corporate router.

There are no access lists on either of the two directly connected routers. Both of these routers are fairly new, and have only recently been setup. All other traffic between the two seems to work fine.

Here is the configs of both routers

Remote site: edited

resource policy

!

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip source-route

ip cef

!

!

ip tcp synwait-time 10

no ip dhcp use vrf connected

!

!

!

interface Null0

no ip unreachables

!

interface FastEthernet0/0

description Inside Connection

ip address 192.168.7.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

!

interface Serial0/0/0

description Line to Corporate

ip address 192.168.107.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

service-module t1 timeslots 1-24

!

router rip

version 2

network 192.168.7.0

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.107.2

!

ip http server

ip http authentication local

ip http timeout-policy idle 60 life 86400 requests 10000

!

logging trap debugging

!

control-plane

!

end

Here is the Corp router:

NYHQ-R0001#show run

!

no aaa new-model

!

resource policy

!

ip subnet-zero

!

!

ip cef

!

!

!

class-map match-any VOIP

match ip dscp af41

match ip dscp ef

!

!

policy-map VOIPQOS

class VOIP

priority 768

class class-default

fair-queue

random-detect dscp-based

!

!

!

interface FastEthernet0/0

ip address 192.168.0.251 255.255.255.0

duplex auto

speed auto

!

interface Serial0/0/0

description T1 circuit to MWF/LWD - Verizon - CID# *

ip address 192.168.107.2 255.255.255.0

service-module t1 timeslots 1-24

service-policy output VOIPQOS

!

router rip

version 2

network 192.168.107.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.0.254

!

ip http server

!

snmp-server community * RO

snmp-server host 192.168.0.191 *

!

control-plane

!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Hi,

I belive you want to use RIP to send rounting information from the remote site to the central router. If so I see some problem with the RIP configuration, namelly the network 192.168.7.0 on the remote does not cover the leased line connection so there is no update sent on the LL only through the Ethernet interface. Add the network 192.168.107.0 as well or set static route on the central router as ip 192.168.7.0 255.255.255.0 192.168.107.1

If you don't have many remote sites it is wise to use only defaulet static routes on the remote routers and use static routes on the central router for each remote subnets to save with the nw bandwidth. If you want to use routing protocol it is recommended to use EIGRP (if all routers are Cisco) or OSPF instead of RIP, because RIP is not scalable and use full updates.

Hope it helps, rate if does

Krisztian

ghylandcit Mon, 07/21/2008 - 08:39

I enabled eigrp on all my routers(all cisco) but no routes are being sent over my serial interfaces. The routers at my corporate office, which are connected via Ethernet, do however. When I do "show ip eigrp neighbors" i can see the neighbors on the routers connected via the Ethernet. But when I do this on any remote router, I do not see any neighbor information.

I did have static routers for both x.x.7.0 and x.x 107.0.

None of my routers have any access lists or rules, except for VOIP QOS.

Should I do router summarization with the rip? I do not want to turn it off at the moment, as I dont want to lose communication to my remote sites

ghylandcit Mon, 07/21/2008 - 10:52

Static as in IP addresses?

Yes, all active interfaces have an Ip address assigned.

jasosan22 Mon, 07/21/2008 - 11:31

No. I ment static routes from each side. If you put a static route on you need to have a route back.

ghylandcit Mon, 07/21/2008 - 12:48

i have static statements on both. Although, with RIP or EIGRP, I would not think it was necessary to add a route, unless it was for a default route.

One thing I noticed is that after I configure eigrp, and I do a "show ip eigrp interface" the only interface that shows up is fa0/0.

sdoremus33 Mon, 07/21/2008 - 13:25

On one end of the connection you have the following information

router rip

version 2

network 192.168.7.0

no auto-summary

on the other end the config looks like this

router rip

version 2

network 192.168.107.0

match both networks to eithet 107 or 7 then add no auto-summary to both routers

one end is adv the 192.168.107.0 network and the other due to auto summary is adv 192.168.7.0 at is classfull c boundary.HTH

ghylandcit Mon, 07/21/2008 - 20:16

Hey,

Sorry, that config changed a bit over the past few days.

EVerything is working, except eigrp. But I'll open a new post.

Thanks everyone :)

sdoremus33 Thu, 07/24/2008 - 11:19

What I meant by match both networks is from the no auto-summary point of view that way each network advertises its respectice subnets

Actions

This Discussion