Peer server certificate setup issue

Unanswered Question
Jul 18th, 2008


am having problem connecting the DCR Master(RME) to one of the DCR slave(DFM) but the master can exchange certificate with two other slaves(IPM and CM).

Can someone please tell or explain to me where i got it all wrong, I need to do this ASAP,please someone should help me,thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
sameoj1881 Fri, 07/18/2008 - 08:38

Sorry i forgot to meantion this, the DCR Slave can copy the peer certificate of the DCR master but the DCR master refuse to copy the DCR Slave certificate.

Please i need the reply ASAP,thanks,cheers.

Joe Clarke Fri, 07/18/2008 - 08:39

What error do you get? In order to exchange the certs, the two servers must be reachable over the SSL port (tcp/443 by default).

sameoj1881 Mon, 07/21/2008 - 01:50


Am not getting any error but the certificate is not displaying for me to click accept and it will accept.

The DCR slave can accept the certificate of the DCR master but the DCR master can not accept the certificate of the DCR slave and no error is displayed , I tried several times but still the same.

What can I do to resolve this problem.


Joe Clarke Mon, 07/21/2008 - 10:13

What have you specified for peer's IP/address hostname and the SSL port? If you're using the default SSL port of 443, are you sure the slave is using this port for SSL? When you look at the slave's login screen, what is the URL in your browser?

sameoj1881 Mon, 07/21/2008 - 23:38


yesterday I was able to import from the DCR slave to the DCR master.

I did not do anything in particular, I just left the machine for some hours and came back enter the necessary hostname/IP address of the slave i want to import from and it imported and I click accept.

That`s all thanks for your advice,cheers.


This Discussion