Unity browser not starting

Unanswered Question
Jul 18th, 2008

Hello All,

Please unity is not starting when I launch the browser on the Lauch System Admin.

it is given me an error:

unrecongised errors


from: global.asa--initialize()

please see your cisco unity system administrator for more details.

I need help with this.

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Tommer Catlin Fri, 07/18/2008 - 09:53

Try restarting the WWW services on the Unity boxes. If still a problem, restart Unity.

Also, are you on the console or from your desktop?

thfergus Fri, 07/18/2008 - 10:03

try the following work-around from defect CSCsj90603:


When you try to open Web SA you get the following error:

Unrecognized error


From: global.asa--Initialize()

Please see your Cisco Unity system administrator for more details.


Unity 5.0.1


Verify that NETWORK SERVICE has permissions to the [HKEY_LOCAL_MACHINE\Software\Active Voice\AvLogMgr\1.0] reg key.

To do this open up a command prompt

Type: Regedt32

Go to HKEY_LOCAL_MACHINE\Software\Active Voice\AvLogMgr\1.0

Right Click on 1.0 and click permissions

Make sure that NETWORK SERVICE is listed with Full Control (if not then add the user)

click ok

Now verify that IIS App pool is running as Network Service. To do this follow the steps below:

From IIS Manager

Expand out Application Pools

Right click on DefaultAppPool and click properties

click on the Identity tab

Predefined should be selected and Network Service should be listed in the drop down.

Restart IIS


This Discussion