ASA outside interface private IP, VPN not working

Unanswered Question
Jul 19th, 2008


I have a point to point connection to the ISP thru cat6, n terminating on the ASA firewall outside interface. ISP is using private IPs on this link. Theye have alloted us 8 block public ip addresses for DMZ n etc..

I want to enable ipsec/ssl vpn on ASA. To achieve this I tried in different ways.

A) Done static translation to inside interface to outside public IP address. This is not working. Inside IP is

static (inside,outside) 202.x.x.244 netmask

B) I have also tried using the arp static command to bind one public IP to the mac address of outside interface. But it didn't work.

Does anyone has any idea how to do this.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
a.alekseev Sat, 07/19/2008 - 07:16

or ask your provider to do a static nat for you.

for example you have 202.x.x.240/29

network address 202.x.x.240

brodcast 202.x.x.248

ask provider to nat 202.x.x.240 into the private IP of the outside interface of the ASA.


This Discussion