SDM Problem

Unanswered Question
Jul 19th, 2008

have cisco rouer 3825 but unable to access via SDM. Please see the configuration in attachement. i tried with https, http and via SDM loaded. getting page cant be displayed.

Please help me out

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Mark Yeates Sat, 07/19/2008 - 13:10

Try adding the "ip http timeout-policy idle 60 life 86400 requests 10000" command. Assuming that you can ping the router, and SDM is installed correctly things should be working.

Mark

wasiimcisco Sat, 07/19/2008 - 13:37

i applied the commands but still not result

belwo is output of flash

sh flash

-#- --length-- -----date/time------ path

1 38373256 Jun 3 2008 16:17:14 +00:00 c2800nm-advipservicesk9-mz.124-18.bin

2 1826 Nov 5 2007 14:30:04 +00:00 sdmconfig-28xx.cfg

3 6036480 Nov 5 2007 14:30:36 +00:00 sdm.tar

4 861696 Nov 5 2007 14:30:52 +00:00 es.tar

5 1164288 Nov 5 2007 14:31:10 +00:00 common.tar

6 1038 Nov 5 2007 14:31:28 +00:00 home.shtml

7 113152 Nov 5 2007 14:31:46 +00:00 home.tar

8 527849 Nov 5 2007 14:32:02 +00:00 128MB.sdf

9 1697952 Nov 5 2007 14:32:24 +00:00 securedesktop-ios-3.1.1.45-k9.pkg

10 416354 Nov 5 2007 14:32:46 +00:00 sslclient-win-1.1.3.173.pkg

14802944 bytes available (49213440 bytes used)

wasiimcisco Sat, 07/19/2008 - 15:11

yes everything is working fine, this is my internet router, telnet is working, i m managing it via telnet, only SDM is not able to load.

Mark Yeates Sat, 07/19/2008 - 15:58

What web browser are you using? Do you have java installed. There are some issues with Vista/IE7 with allowing active content to be ran. Check out this post.

http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&forum=Network%20Infrastructure&topic=WAN%2C%20Routing%20and%20Switching&topicID=.ee71a06&fromOutline=&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.2cbf4f53

Mark

Actions

This Discussion