Disabling hook-flash for fxo

Unanswered Question
Jul 20th, 2008

In this case I observe

Analog telephone (on ata) is in hold state and the fxo port (previously ata makes ouside call) is open for a long time.

I think, analog telephone makes on-hook

but fxo understand this hook-flash.

I set hook-flash timeout 150 ms under fxo

timing hookflash-out 150

This problem occurs rarely

I want to disable hook-flash, how?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
vkapoor5 Fri, 07/25/2008 - 06:23

In Call Manager Admin under the "service --> service parameters --> [CCM server] --> Cisco CallManager" menu there is a parameter called "Flash Hook Duration (msec)" parameter. The default value is 500ms. You can not disable the hook flash detection. But you can configure the detection timing by setting the SigTimer parameter.



This Discussion