Subscriber Not Syncing

Unanswered Question
Jul 20th, 2008

I have a 3 server setup. 1 Publisher and two subscribers. My publisher stopped working tonight (reason as yet unknown), however when I was checking my servers I noticed that the first subscriber seems to have stopped synchronizing with changes in the database at some point, however the second subscriber is synchronizing just fine. The really weird part is that even though the first subscriber says that there are only about 100 phones registered there are actually about 1300 working right now and they are registered to that subscriber! If anyone else has seen this or knows what I am experiencing I would really appreciate the help. Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jaime Valencia Mon, 07/21/2008 - 06:23

please always include CUCM version when asking

try restarting RIS service

HTH

javalenc

if this helps, please rate

keithknowles Mon, 07/21/2008 - 06:26

My apologies. It is version 5.1.1. I will try that and post the response. Thanks.

Rajesh Revuru Mon, 07/21/2008 - 06:58

Hello:

You would have to use CLI to find out the reason why is your replication stopped.

You have to login to CUCM platform administration via SSH and use CLI interface to query db replication status. There are also options where you can initiate db replication if stopped.

Following document explains to some of utils.dbreplication commands and also CLI

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/cucos/5_1_1/iptpappa.html#wp1007709

Actions

This Discussion