UNable to Access Mangement Port Of AIP SSM 10

Answered Question
Jul 21st, 2008

Hi all i configured AIP SSM 10 with a management IP 172.16.x.16/21 and gateway as 172.16.x.1 and where as my management system is 172.16.x.13/21 and with the same gateway

Iam unable to reach the AIP SSM through telnet nor through ASDM, Surprisingly i am able to ping my system from the Sensor AIP SSM when i login from ASA (session 1 )

Please help me in this regard

I have this problem too.
0 votes
Correct Answer by marcabal about 8 years 4 months ago

When you ran "setup" on the SSM to give an ip address, did you enter your management system's ip address in the access list in order to allow your management system to connect to the SSM?

And the external interface of your SSM (the one to which the 172.16.x.16 ip address is applied), is physically wired to the same network (vlan) to which your management server 172.16.x.13 is connected?

(I assume that the wiring is correct, if you can ping it from the SSM)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
marcabal Mon, 07/21/2008 - 07:53

When you ran "setup" on the SSM to give an ip address, did you enter your management system's ip address in the access list in order to allow your management system to connect to the SSM?

And the external interface of your SSM (the one to which the 172.16.x.16 ip address is applied), is physically wired to the same network (vlan) to which your management server 172.16.x.13 is connected?

(I assume that the wiring is correct, if you can ping it from the SSM)

sreekanth sarma Tue, 07/22/2008 - 20:28

Hi marcabal u solved my problem its working i forget to configure access list during setup

thanks for ur reply

Actions

This Discussion